<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Bulls top ECU in OT - Bonesville: The Authoritative Independent Voice of East Carolina</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulls top ECU in OT - Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta property="og:description" content="TAMPA, FL — Host South Florida outscored East Carolina 10-5 over the last three minutes of overtime for a 73-68 American Athletic Conference win on Wednesday night. The Pirates fell to 11-18 overall and 5-11 in league play. ECU had beaten the Bulls, 62-59, in Greenville on Jan. 7. USF (12-16, 5-10) took a 66-63&hellip; [ More... ]" />
<meta property="og:url" content="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/" />
<meta property="og:site_name" content="Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta property="article:publisher" content="https://www.facebook.com/bonesville.net" />
<meta property="article:section" content="News &amp; Features" />
<meta property="article:published_time" content="2020-02-27T05:21:55+00:00" />
<meta property="article:modified_time" content="2020-02-27T05:23:32+00:00" />
<meta property="og:updated_time" content="2020-02-27T05:23:32+00:00" />
<meta property="og:image" content="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2018/11/Basketball_graphic_via-Sara_600x600-Copy-2.jpg?fit=600%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2018/11/Basketball_graphic_via-Sara_600x600-Copy-2.jpg?fit=600%2C600&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TAMPA, FL — Host South Florida outscored East Carolina 10-5 over the last three minutes of overtime for a 73-68 American Athletic Conference win on Wednesday night. The Pirates fell to 11-18 overall and 5-11 in league play. ECU had beaten the Bulls, 62-59, in Greenville on Jan. 7. USF (12-16, 5-10) took a 66-63&hellip; [ More... ]" />
<meta name="twitter:title" content="Bulls top ECU in OT - Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta name="twitter:site" content="@bonesville" />
<meta name="twitter:image" content="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2018/11/Basketball_graphic_via-Sara_600x600-Copy-2.jpg?fit=600%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@bonesville" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bonesville.net/#organization","name":"Bonesville.net","url":"https://bonesville.net/","sameAs":["https://www.facebook.com/bonesville.net","https://twitter.com/bonesville"],"logo":{"@type":"ImageObject","@id":"https://bonesville.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/bonesville.net/site/wp-content/uploads/2016/08/Bonesville-iTunes.jpg?fit=1400%2C1400&ssl=1","width":1400,"height":1400,"caption":"Bonesville.net"},"image":{"@id":"https://bonesville.net/#logo"}},{"@type":"WebSite","@id":"https://bonesville.net/#website","url":"https://bonesville.net/","name":"Bonesville: The Authoritative Independent Voice of East Carolina","inLanguage":"en-US","description":"News &amp; Features from ECU, the AAC and Beyond","publisher":{"@id":"https://bonesville.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bonesville.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/bonesville.net/site/wp-content/uploads/2018/11/Basketball_graphic_via-Sara_600x600-Copy-2.jpg?fit=600%2C600&ssl=1","width":600,"height":600},{"@type":"WebPage","@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#webpage","url":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/","name":"Bulls top ECU in OT - Bonesville: The Authoritative Independent Voice of East Carolina","isPartOf":{"@id":"https://bonesville.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#primaryimage"},"datePublished":"2020-02-27T05:21:55+00:00","dateModified":"2020-02-27T05:23:32+00:00"},{"@type":"Article","@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#article","isPartOf":{"@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#webpage"},"author":{"@id":"https://bonesville.net/#/schema/person/f31419949b11d001ae391c9cd15ab102"},"headline":"<span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Bulls top ECU in OT","datePublished":"2020-02-27T05:21:55+00:00","dateModified":"2020-02-27T05:23:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#webpage"},"publisher":{"@id":"https://bonesville.net/#organization"},"image":{"@id":"https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#primaryimage"},"articleSection":"News &amp; Features","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://bonesville.net/#/schema/person/f31419949b11d001ae391c9cd15ab102","name":"Bonesville Staff","image":{"@type":"ImageObject","@id":"https://bonesville.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c468513feac03bbc4bde1bf663e32d99?s=96&d=wavatar&r=g","caption":"Bonesville Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bonesville.net\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://bonesville.net/site/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1582077907' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://bonesville.net/site/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bonesville.net/site/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://bonesville.net/site/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1582077907' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://bonesville.net/site/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://bonesville.net/site/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css'  href='https://bonesville.net/site/wp-content/plugins/wp-external-links/public/css/wpel.css?ver=2.43' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bonesville.net/site/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bonesville.net/site/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://bonesville.net/site/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://bonesville.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bonesville.net/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bonesville.net/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7MTjk-7rl' />
<link rel="alternate" type="application/json+oembed" href="https://bonesville.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbonesville.net%2F2020%2F02%2F27%2F022620-bulls-top-ecu-73-68-in-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bonesville.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbonesville.net%2F2020%2F02%2F27%2F022620-bulls-top-ecu-73-68-in-ot%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2774762-23', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7026042734979725",
          enable_page_level_ads: true
     });
</script><style type="text/css">.site-title a { background: url(https://bonesville.net/site/wp-content/uploads/2016/08/Bonesville-Logo-WP-2016.png) no-repeat !important; }</style>
<link rel="icon" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			#custom_html-4 > div > div > div > a > img:nth-child(1) {
	max-width: 90% !important;
	padding-bottom: 50px;
	padding-top: 20px;
}

.ab-button-size-medium:hover {
	text-decoration: none !important;
}

.ab-button-size-medium {
	font-size: 18px;
	width: 90%;
	border-radius: 7px;
}

.ab-accordion-title {
	background-color: #222 !important;
	color: #fff;
	font-size: 20px;
	font-weight: bold;
}


.pagination a {
	padding: 20px 20px;
	background-color: #333;
	color: #ffffff;
}

.pagination a:hover {
	background-color: #5c00e0;
	text-decoration: none;
}
.home-top img,
.home-middle img {
	max-width: 300px !important;
}

.home-bottom img {
	max-width: 200px !important;
}

/* Changing background tweaks */

a {
	color: #5600CD;
}

.entry-title a {
	color: #5600CD;
	text-decoration: none;
}

@media only screen and (max-width: 600px) {

	
.featured-content .entry-content {
		padding-bottom: 30px;
		border-bottom: 2px solid #ddd;
	}
}

@media only screen and (max-width: 350px) {

	#custom_html-4, 
	#custom_html-4 img {
		padding: 0 !important;
		margin: 0 !important;
	}
	
.featured-content img {
		max-width: 100% !important;
padding-bottom: 10px;
	}
	
}

@media only screen and (max-width: 825px) {
	.page .one-fourth {
		padding: 2px;
		margin-bottom: 5px;
	}
	
	.page .one-fourth.first {
		background: #EEE
}
}


@media only screen and (min-width: 800px) {


.site-inner, .wrap {
	background: #fff;
}

.site-title {
	padding: 0 0 0 5px;
}

body {
	background: #000;
	padding: 10px 0;
} 
	
.sidebar-secondary {
	padding-left: 10px;
}

.sidebar-primary {
	padding-right: 10px;
}

.home .content {
	padding-left: 10px;
}

.site-footer .wrap {
	background: #000
}

.site-footer, .site-footer a {
	color: #fff;
}
}
		</style>
		</head>
<body class="post-template-default single single-post postid-28603 single-format-standard custom-header header-image sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bonesville.net/" data-wpel-link="internal">Bonesville: The Authoritative Independent Voice of East Carolina</a></p><p class="site-description">News &amp; Features from ECU, the AAC and Beyond</p></div><div class="widget-area header-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Ad-for-Bonesville-Media-01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7026042734979725"
     data-ad-slot="9744706354"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://bonesville.net" data-wpel-link="internal"><span >Home</span></a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1672"><a href="https://bonesville.net/category/news-features/" data-wpel-link="internal"><span >News &#038; Features</span></a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://bonesville.net/category/news-features/recruiting/" data-wpel-link="internal"><span >Recruiting</span></a></li>
<li id="menu-item-2685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2685"><a href="https://bonesville.net/category/news-features/photos/" data-wpel-link="internal"><span >Photos</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://bonesville.net/category/news-features/audio/" data-wpel-link="internal"><span >Audio</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://bonesville.net/category/roundup/" data-wpel-link="internal"><span >Roundup</span></a></li>
<li id="menu-item-2684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2684"><a href="https://bonesville.net/recent-comments/" data-wpel-link="internal"><span >Comments</span></a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://bonesville.net/bonesville-legacy-archives/" data-wpel-link="internal"><span >Legacy Archives</span></a></li>
</ul></div></nav><div class="site-inner"><div class="custom-widget widget-area"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>COMING FRIDAY: &#8220;VIEW FROM THE EAST&#8221;</p>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-28603 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h1 class="entry-title"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Bulls top ECU in OT</h1>
<p class="entry-meta"><time class="entry-time">February 27, 2020</time> By <span class="entry-author"><a href="https://bonesville.net/author/bonesvillestaff/" class="entry-author-link" rel="author" data-wpel-link="internal"><span class="entry-author-name">Bonesville Staff</span></a></span> <span class="entry-comments-link"><a href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#respond" data-wpel-link="internal">Leave a Comment</a></span> </p></header><div class="entry-content"><p>TAMPA, FL — Host South Florida outscored East Carolina 10-5 over the last three minutes of overtime for a 73-68 American Athletic Conference win on Wednesday night.</p>
<p>The Pirates fell to 11-18 overall and 5-11 in league play. ECU had beaten the Bulls, 62-59, in Greenville on Jan. 7.</p>
<p>USF (12-16, 5-10) took a 66-63 lead with 2:33 remaining in the extra period on a 3-pointer by Justin Brown and the Bulls stayed ahead the rest of the way.</p>
<p>Jayden Gardner had 19 points to lead all scorers. Gardner had scored 15 points in the second half before picking up his fifth foul with 45 seconds left in regulation.</p>
<p>USF was 20 of 27 at the free throw line while the Pirates were four of six.</p>
<p>&#8220;That&#8217;s very tough to overcome,&#8221; said ECU coach Joe Dooley.</p>
<p>The Pirate skipper also said his club needed better shot selection with the lead after Gardner&#8217;s foul shot with 5:48 left in regulation put ECU up, 55-48.</p>
<p>The Bulls used a 9-2 run to lead 59-57 before Tremont Robinson-White&#8217;s layup with 24 seconds left tied the score at 59.</p>
<p>Tristen Newton had a steal for the Pirates as time ran out in regulation.</p>
<p>A layup by Brandon Suggs with 4:01 left in overtime gave ECU its only lead in the extra period at 61-60.</p>
<p>Suggs finished with 13 points and Newton added 10. Robinson-White had eight points. J.J. Miles and Bitumba Baruti had seven points each. Charles Coleman had four points.</p>
<p>The Pirates made 30 of 61 field goal attempts for 49.2 percent.</p>
<p>Brown had 18 points and nine rebounds to lead USF in both categories. Michael Durr had 15 points and eight rebounds for the Bulls. Laquincy Rideau had 14 points in the win and David Collins netted 11.</p>
<p>USF had a 44-33 rebounding advantage but committed more turnovers, 17-12.</p>
<p>ECU hosts Connecticut on Saturday at 2 p.m. The Huskies improved to 16-12 overall and 7-8 in the AAC with an 81-65 win over visiting Central Florida on Wednesday night.</p>
<h6 style="text-align: center;"><a href="https://bonesville.net/schedules/ecu-2019-20-basketball-schedule/" data-wpel-link="internal">ECU 2019-2020 BASKETBALL SCHEDULE</a></h6>
<h6 style="text-align: center;"><a href="https://bonesville.net/ecu-basketball-recruiting-class-of-2019-20/" data-wpel-link="internal">ECU BASKETBALL RECRUITING CLASS OF 2019-20</a></h6>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28603" class="share-facebook sd-button share-icon" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28603" class="share-twitter sd-button share-icon" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/?share=reddit" target="_blank" title="Click to share on Reddit" data-wpel-link="internal"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://bonesville.net/category/news-features/" rel="category tag" data-wpel-link="internal">News &amp; Features</a></span> </p></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&#038;postid=28603&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=90322480ac741ebac79c81313abaf38138b94d23#parent=https%3A%2F%2Fbonesville.net%2F2020%2F02%2F27%2F022620-bulls-top-ecu-73-68-in-ot%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bonesville.net/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://bonesville.net/?s={s}"></form></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">ECU Schedules</h4>
<div class="menu-schedules-container"><ul id="menu-schedules" class="menu"><li id="menu-item-28447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28447"><a href="https://bonesville.net/schedules/ecu-2020-football-schedule/" data-wpel-link="internal">ECU 2020 Football Schedule</a></li>
<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="https://bonesville.net/schedules/ecu-2019-20-basketball-schedule/" data-wpel-link="internal">ECU 2019-20 Basketball Schedule</a></li>
<li id="menu-item-26829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26829"><a href="https://bonesville.net/schedules/ecu-2020-baseball-schedule/" data-wpel-link="internal">ECU 2020 Baseball Schedule</a></li>
</ul></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="border:1px solid #000; padding: 5px;"><a class="twitter-timeline wpel-icon-right" data-height="450" data-link-color="#981CEB" href="https://twitter.com/bonesville?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener">Tweets by bonesville<span class="wpel-icon wpel-image wpel-icon-2"></span></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bonesville.net" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bonesville.net"><a href="https://www.facebook.com/bonesville.net" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"><span class="wpel-icon wpel-image wpel-icon-2"></span></a></blockquote></div>
		</div>
		</div></section>
<section id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent News &#038; Features</h4>
<article class="post-28608 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/27/diary-of-a-pirates-dazzling-two-day-span/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>The Bradsher Beat</span><br>Diary of the Pirates&#8217; dazzling two-day span</a></h2></header></article><article class="post-28603 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Bulls top ECU in OT</a></h2></header></article><article class="post-28584 post type-post status-publish format-standard has-post-thumbnail category-football-recruiting category-news-features category-recruiting category-recruiting-class-of-2020 entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/26/defensive-class-caps-off-sterling-recruiting-effort/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Recruiting Evaluation: Class of 2020 Defense</span><br>Defensive class caps off sterling recruiting effort</a></h2></header></article><article class="post-28578 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/26/022520-pirates-win-at-elon-7-2/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Baseball News</span><br>Pirates win at Elon, 7-2</a></h2></header></article><article class="post-28567 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/25/pirate-nation-glowing-after-big-weekend/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>From the Anchor Desk</span><br>Pirate Nation glowing after big weekend</a></h2></header></article><article class="post-28542 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/24/national-spotlight-will-be-on-ecu-marshall-game/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Insights from Brett</span><br>National spotlight will be on ECU, Marshall</a></h2></header></article><article class="post-28536 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/23/022320-pirates-top-temple-67-63/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Pirates top Temple, 67-63</a></h2></header></article><article class="post-28538 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/23/022320-pirates-complete-sweep/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Baseball News</span><br>Pirates complete sweep</a></h2></header></article><article class="post-28526 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/22/022220-burleson-leads-shutout-win/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Baseball News</span><br>Burleson leads shutout win</a></h2></header></article><article class="post-28510 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/21/pirates-regroup-from-stumble-in-buies-creek/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>VIEW FROM THE EAST</span><br>Pirates regroup from stumble in Buies Creek</a></h2></header></article><p class="more-from-category"><a href="https://bonesville.net/category/news-features/" title="News &amp; Features" data-wpel-link="internal">More News &amp; Features</a></p></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Writer Archives</h4>
<div class="menu-our-writers-container"><ul id="menu-our-writers" class="menu"><li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829"><a href="https://bonesville.net/author/bonesvillestaff/" data-wpel-link="internal">Bonesville Staff</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="https://bonesville.net/author/brianbailey/" data-wpel-link="internal">Brian Bailey</a></li>
<li id="menu-item-1681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1681"><a href="https://bonesville.net/author/sammybatten/" data-wpel-link="internal">Sammy Batten</a></li>
<li id="menu-item-11587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11587"><a href="https://bonesville.net/author/bethanybradsher/" data-wpel-link="internal">Bethany Bradsher</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625"><a href="https://bonesville.net/author/brettfriedlander/" data-wpel-link="internal">Brett Friedlander</a></li>
<li id="menu-item-1677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1677"><a href="https://bonesville.net/author/almyatt/" data-wpel-link="internal">Al Myatt</a></li>
<li id="menu-item-1682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1682"><a href="https://bonesville.net/author/nff/" data-wpel-link="internal">NFF</a></li>
<li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679"><a href="https://bonesville.net/author/gregvacek/" data-wpel-link="internal">Greg Vacek</a></li>
<li id="menu-item-1678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1678"><a href="https://bonesville.net/author/dannywhitford/" data-wpel-link="internal">Danny Whitford</a></li>
</ul></div></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Web Roundups</h4>
<article class="post-28600 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/26/wednesday-february-26-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Wednesday, February 26, 2020</a></h2></header></article><article class="post-28575 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/25/tuesday-february-25-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Tuesday, February 25, 2020</a></h2></header></article><article class="post-28565 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/24/monday-february-24-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Monday, February 24, 2020</a></h2></header></article><article class="post-28544 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/23/sunday-february-23-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Sunday, February 23, 2020</a></h2></header></article><article class="post-28528 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/22/saturday-february-22-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Saturday, February 22, 2020</a></h2></header></article><article class="post-28521 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/21/friday-february-21-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Friday, February 21, 2020</a></h2></header></article><article class="post-28512 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/02/20/thursday-february-20-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>GREG VACEK&#039;S DAILY WEB ROUNDUP</span><br>Thursday, February 20, 2020</a></h2></header></article><p class="more-from-category"><a href="https://bonesville.net/category/roundup/" title="Roundup" data-wpel-link="internal">More Web Roundups</a></p></div></section>
</aside></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 Bonesville.net &middot; Website by <a href="https://www.seaportwebworks.com" target="_blank" data-wpel-link="external" rel="external noopener" class="wpel-icon-right">Seaport Webworks<span class="wpel-icon wpel-image wpel-icon-2"></span></a>. &middot; <a rel="nofollow" href="https://bonesville.net/site/wp-login.php" data-wpel-link="internal">Log in</a> &middot; <a href="http://bonesville.net/privacy/" target="_blank" data-wpel-link="internal">Privacy Policy</a></p></div></footer></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bonesville.net\/2020\/02\/27\/022620-bulls-top-ecu-73-68-in-ot\/":28603};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/27/022620-bulls-top-ecu-73-68-in-ot/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bonesville.net/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1582077907'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&postid=28603&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90322480ac741ebac79c81313abaf38138b94d23#parent=https%3A%2F%2Fbonesville.net%2F2020%2F02%2F27%2F022620-bulls-top-ecu-73-68-in-ot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&postid=28603&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90322480ac741ebac79c81313abaf38138b94d23#parent=https%3A%2F%2Fbonesville.net%2F2020%2F02%2F27%2F022620-bulls-top-ecu-73-68-in-ot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'115086714',post:'28603',tz:'-5',srv:'bonesville.net'} ]);
	_stq.push([ 'clickTrackerInit', '115086714', '28603' ]);
</script>
</body></html>
