<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Friday, January 17, 2020 - Bonesville: The Authoritative Independent Voice of East Carolina</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bonesville.net/2020/01/17/friday-january-17-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday, January 17, 2020 - Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta property="og:description" content="ECU Football Announces Defensive Leadership Change&#8230;ECU WBB Starts Roadtrip At Houston..No. 22 Memphis Defeats Cincinnati, 60-49, Thursday Night&#8230;Travis Etienne, Clemson’s all-time leading rusher, returning for senior season&#8230;UH transfer QB D&#8217;Eriq King to visit Miami, Maryland &#8230;UConn&#8217;s athletic deficit grows by $2M, totals $42M&#8230;Canes defenseman Dougie Hamilton suffers broken fibula Pirate Press: ECU Headlines VIEW FROM&hellip; [ More... ]" />
<meta property="og:url" content="https://bonesville.net/2020/01/17/friday-january-17-2020/" />
<meta property="og:site_name" content="Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta property="article:publisher" content="https://www.facebook.com/bonesville.net" />
<meta property="article:section" content="Roundup" />
<meta property="article:published_time" content="2020-01-17T21:44:47+00:00" />
<meta property="og:image" content="https://i1.wp.com/bonesville.net/site/wp-content/uploads/2016/08/Bonesville-Social-Splash.jpg?fit=1200%2C628&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/bonesville.net/site/wp-content/uploads/2016/08/Bonesville-Social-Splash.jpg?fit=1200%2C628&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ECU Football Announces Defensive Leadership Change&#8230;ECU WBB Starts Roadtrip At Houston..No. 22 Memphis Defeats Cincinnati, 60-49, Thursday Night&#8230;Travis Etienne, Clemson’s all-time leading rusher, returning for senior season&#8230;UH transfer QB D&#8217;Eriq King to visit Miami, Maryland &#8230;UConn&#8217;s athletic deficit grows by $2M, totals $42M&#8230;Canes defenseman Dougie Hamilton suffers broken fibula Pirate Press: ECU Headlines VIEW FROM&hellip; [ More... ]" />
<meta name="twitter:title" content="Friday, January 17, 2020 - Bonesville: The Authoritative Independent Voice of East Carolina" />
<meta name="twitter:site" content="@bonesville" />
<meta name="twitter:image" content="http://bonesville.net/site/wp-content/uploads/2016/08/Bonesville-Social-Splash.jpg" />
<meta name="twitter:creator" content="@bonesville" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bonesville.net/#organization","name":"Bonesville.net","url":"https://bonesville.net/","sameAs":["https://www.facebook.com/bonesville.net","https://twitter.com/bonesville"],"logo":{"@type":"ImageObject","@id":"https://bonesville.net/#logo","url":"https://i0.wp.com/bonesville.net/site/wp-content/uploads/2016/08/Bonesville-iTunes.jpg?fit=1400%2C1400&ssl=1","width":1400,"height":1400,"caption":"Bonesville.net"},"image":{"@id":"https://bonesville.net/#logo"}},{"@type":"WebSite","@id":"https://bonesville.net/#website","url":"https://bonesville.net/","name":"Bonesville: The Authoritative Independent Voice of East Carolina","description":"News &amp; Features from ECU, the AAC and Beyond","publisher":{"@id":"https://bonesville.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bonesville.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://bonesville.net/2020/01/17/friday-january-17-2020/#webpage","url":"https://bonesville.net/2020/01/17/friday-january-17-2020/","inLanguage":"en-US","name":"Friday, January 17, 2020 - Bonesville: The Authoritative Independent Voice of East Carolina","isPartOf":{"@id":"https://bonesville.net/#website"},"datePublished":"2020-01-17T21:44:47+00:00","dateModified":"2020-01-17T21:44:47+00:00"},{"@type":"Article","@id":"https://bonesville.net/2020/01/17/friday-january-17-2020/#article","isPartOf":{"@id":"https://bonesville.net/2020/01/17/friday-january-17-2020/#webpage"},"author":{"@id":"https://bonesville.net/#/schema/person/34b7fb0c69e2098a4bb409b8f3cc6f0d"},"headline":"<span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Friday, January 17, 2020","datePublished":"2020-01-17T21:44:47+00:00","dateModified":"2020-01-17T21:44:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bonesville.net/2020/01/17/friday-january-17-2020/#webpage"},"publisher":{"@id":"https://bonesville.net/#organization"},"articleSection":"Roundup"},{"@type":["Person"],"@id":"https://bonesville.net/#/schema/person/34b7fb0c69e2098a4bb409b8f3cc6f0d","name":"Greg Vacek","image":{"@type":"ImageObject","@id":"https://bonesville.net/#authorlogo","url":"https://secure.gravatar.com/avatar/dd67882c2baeb39907d78cedb9f957b3?s=96&d=wavatar&r=g","caption":"Greg Vacek"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bonesville.net\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://bonesville.net/site/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bonesville.net/site/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://bonesville.net/site/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://bonesville.net/site/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css'  href='https://bonesville.net/site/wp-content/plugins/wp-external-links/public/css/wpel.css?ver=2.43' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bonesville.net/site/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bonesville.net/site/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://bonesville.net/site/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://bonesville.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bonesville.net/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bonesville.net/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7MTjk-7gk' />
<link rel="alternate" type="application/json+oembed" href="https://bonesville.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbonesville.net%2F2020%2F01%2F17%2Ffriday-january-17-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bonesville.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbonesville.net%2F2020%2F01%2F17%2Ffriday-january-17-2020%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2774762-23', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7026042734979725",
          enable_page_level_ads: true
     });
</script><style type="text/css">.site-title a { background: url(https://bonesville.net/site/wp-content/uploads/2016/08/Bonesville-Logo-WP-2016.png) no-repeat !important; }</style>
<link rel="icon" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bonesville.net/site/wp-content/uploads/2016/08/cropped-Bonesville-net-logo-site-icon.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			#custom_html-4 > div > div > div > a > img:nth-child(1) {
	max-width: 90% !important;
	padding-bottom: 50px;
	padding-top: 20px;
}



.pagination a {
	padding: 20px 20px;
	background-color: #333;
	color: #ffffff;
}

.pagination a:hover {
	background-color: #5c00e0;
	text-decoration: none;
}
.home-top img,
.home-middle img {
	max-width: 300px !important;
}

.home-bottom img {
	max-width: 200px !important;
}

/* Changing background tweaks */

a {
	color: #5600CD;
}

.entry-title a {
	color: #5600CD;
	text-decoration: none;
}

@media only screen and (max-width: 600px) {

	
.featured-content .entry-content {
		padding-bottom: 30px;
		border-bottom: 2px solid #ddd;
	}
}

@media only screen and (max-width: 350px) {

	#custom_html-4, 
	#custom_html-4 img {
		padding: 0 !important;
		margin: 0 !important;
	}
	
.featured-content img {
		max-width: 100% !important;
padding-bottom: 10px;
	}
	
}

@media only screen and (max-width: 825px) {
	.page .one-fourth {
		padding: 2px;
		margin-bottom: 5px;
	}
	
	.page .one-fourth.first {
		background: #EEE
}
}


@media only screen and (min-width: 800px) {


.site-inner, .wrap {
	background: #fff;
}

.site-title {
	padding: 0 0 0 5px;
}

body {
	background: #000;
	padding: 10px 0;
} 
	
.sidebar-secondary {
	padding-left: 10px;
}

.sidebar-primary {
	padding-right: 10px;
}

.home .content {
	padding-left: 10px;
}

.site-footer .wrap {
	background: #000
}

.site-footer, .site-footer a {
	color: #fff;
}
}
		</style>
		</head>
<body class="post-template-default single single-post postid-27920 single-format-standard custom-header header-image sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bonesville.net/" data-wpel-link="internal">Bonesville: The Authoritative Independent Voice of East Carolina</a></p><p class="site-description">News &amp; Features from ECU, the AAC and Beyond</p></div><div class="widget-area header-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Ad-for-Bonesville-Media-01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7026042734979725"
     data-ad-slot="9744706354"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://bonesville.net" data-wpel-link="internal"><span >Home</span></a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1672"><a href="https://bonesville.net/category/news-features/" data-wpel-link="internal"><span >News &#038; Features</span></a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://bonesville.net/category/news-features/recruiting/" data-wpel-link="internal"><span >Recruiting</span></a></li>
<li id="menu-item-2685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2685"><a href="https://bonesville.net/category/news-features/photos/" data-wpel-link="internal"><span >Photos</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://bonesville.net/category/news-features/audio/" data-wpel-link="internal"><span >Audio</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="https://bonesville.net/category/roundup/" data-wpel-link="internal"><span >Roundup</span></a></li>
<li id="menu-item-2684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2684"><a href="https://bonesville.net/recent-comments/" data-wpel-link="internal"><span >Comments</span></a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://bonesville.net/bonesville-legacy-archives/" data-wpel-link="internal"><span >Legacy Archives</span></a></li>
</ul></div></nav><div class="site-inner"><div class="custom-widget widget-area"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-27920 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h1 class="entry-title"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Friday, January 17, 2020</h1>
<p class="entry-meta"><time class="entry-time">January 17, 2020</time> By <span class="entry-author"><a href="https://bonesville.net/author/gregvacek/" class="entry-author-link" rel="author" data-wpel-link="internal"><span class="entry-author-name">Greg Vacek</span></a></span> <span class="entry-comments-link"><a href="https://bonesville.net/2020/01/17/friday-january-17-2020/#respond" data-wpel-link="internal">Leave a Comment</a></span> </p></header><div class="entry-content"><p>ECU Football Announces Defensive Leadership Change&#8230;ECU WBB Starts Roadtrip At Houston..No. 22 Memphis Defeats Cincinnati, 60-49, Thursday Night&#8230;Travis Etienne, Clemson’s all-time leading rusher, returning for senior season&#8230;UH transfer QB D&#8217;Eriq King to visit Miami, Maryland &#8230;UConn&#8217;s athletic deficit grows by $2M, totals $42M&#8230;Canes defenseman Dougie Hamilton suffers broken fibula</p>
<p><span id="more-27920"></span></p>
<h3>Pirate Press: ECU Headlines</h3>
<p><a href="https://bonesville.net/2020/01/17/new-pitching-coach-pumped-likes-talent/" data-wpel-link="internal">VIEW FROM THE EAST<br />
ECU’s new pitching coach sizing up talent</a><em> Bonesville.net</em></p>
<p><em>ecupirates.com</em></p>
<ul>
<li><a class="sidearm-sports-file-link-read sidearm-sports-file-link-processed sidearm-no-outline wpel-icon-right" href="https://ecupirates.com/news/2020/1/17/womens-basketball-ecu-starts-roadtrip-at-houston.aspx" data-bind="attr: { href: story_path }, text: story_headline" data-wpel-link="external" target="_blank" rel="external noopener">ECU WBB Starts Roadtrip At Houston<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="sidearm-sports-file-link-read sidearm-sports-file-link-processed sidearm-no-outline wpel-icon-right" href="https://ecupirates.com/news/2020/1/17/womens-tennis-pirates-open-season-at-nc-state.aspx" data-bind="attr: { href: story_path }, text: story_headline" data-wpel-link="external" target="_blank" rel="external noopener">Pirates Open WTennis Season At NC State<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="sidearm-sports-file-link-read sidearm-sports-file-link-processed sidearm-no-outline wpel-icon-right" href="https://ecupirates.com/news/2020/1/16/ecu-football-announces-defensive-leadership-change.aspx" data-bind="attr: { href: story_path }, text: story_headline" data-wpel-link="external" target="_blank" rel="external noopener">ECU Football Announces Defensive Leadership Change<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p><a class="title wpel-icon-right" href="https://d1baseball.com/featured/top-25-breakdown-no-21-east-carolina/" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="D1Baseball.com" data-wpel-link="external">Top 25 Breakdown: No. 21 East Carolina<span class="wpel-icon wpel-image wpel-icon-2"></span></a> <em>D1 Baseball</em></p>
<p><em>247 Sports</em></p>
<ul>
<li><a href="https://247sports.com/college/east-carolina/Article/ECU-Baseball-Preseason-Player-Profile-RHP-Kenny-Schechter-142348073" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right">ECU Baseball Preseason Player Profile: RHP Kenny Schechter<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a href="https://247sports.com/college/east-carolina/Article/Defensive-coordinator-Bob-Trott-let-go-by-East-Carolina-142310793" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right">Defensive coordinator Bob Trott let go by East Carolina<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<h3></h3>
<h3>Around the American Athletic Conference</h3>
<p><em>theamerican.org</em></p>
<ul>
<li><a href="http://theamerican.org/news/2020/1/16/mens-basketball-no-22-memphis-defeats-cincinnati-60-49-thursday-night.aspx" data-bind="attr: { href: story_path }, text: story_headline" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right">No. 22 Memphis Defeats Cincinnati, 60-49, Thursday Night<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a href="http://theamerican.org/news/2020/1/16/two-american-womens-soccer-players-selected-in-nwsl-draft.aspx" data-bind="attr: { href: story_path }, text: story_headline" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right">Two American Women’s Soccer Players Selected in NWSL Draft<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p><a class="title wpel-icon-right" href="https://www.cincinnati.com/story/sports/college/university-of-cincinnati/2020/01/16/cincinnati-basketball-folds-down-stretch-loss-no-22-memphis/4494190002/" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="Cincinnati Enquirer" data-wpel-link="external">Cincinnati basketball folds down the stretch in loss at No. 22 Memphis<span class="wpel-icon wpel-image wpel-icon-2"></span></a> <em>Cincinnati Enquirer</em></p>
<p><a class="title wpel-icon-right" href="https://www.commercialappeal.com/story/sports/columnists/mark-giannotto/2020/01/16/memphis-tigers-cincinnati-penny-hardaway-basketball-aac-bearcats-precious-achiuwa/4463948002/" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="Commercial Appeal" data-wpel-link="external">Memphis pounds Cincinnati into submission and shows these Tigers won&#8217;t ever let you relax<span class="wpel-icon wpel-image wpel-icon-2"></span></a> <em>Memphis Commercial Appeal</em></p>
<p><em>Houston Chronicle</em></p>
<ul>
<li><a class="title wpel-icon-right" href="https://www.houstonchronicle.com/sports/college/article/UConn-s-athletic-deficit-grows-by-2M-totals-42M-14980907.php" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="Houston Chronicle" data-wpel-link="external">UConn&#8217;s athletic deficit grows by $2M, totals $42M<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="title wpel-icon-right" href="https://www.houstonchronicle.com/sports/cougars/article/UH-transfer-QB-D-Eriq-King-visit-Miami-Maryland-14983565.php" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="Houston Chronicle" data-wpel-link="external">UH transfer QB D&#8217;Eriq King to visit Miami, Maryland<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p>&nbsp;</p>
<h3>Regional Headlines: The Carolinas and beyond</h3>
<p><em>Winston Salem Journal</em></p>
<ul>
<li><a class="tnt-asset-link wpel-icon-right" href="https://www.journalnow.com/sports/college/ed-hardin-duke-facing-a-big-test-from-louisville-and/article_c2fc9fe9-e430-5aaf-813f-7e81f558ae8a.html" data-wpel-link="external" target="_blank" rel="external noopener"> Ed Hardin: Duke facing a big test from Louisville, and everyone is watching<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="tnt-asset-link wpel-icon-right" href="https://www.journalnow.com/sports/college/asu/app-state-shawn-clark-add-two-more-defensive-assistants-to/article_5de944df-b609-5b24-a3c0-67dd699816d5.html" data-wpel-link="external" target="_blank" rel="external noopener">App State, Shawn Clark add two more defensive assistants to Mountaineers staff<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="tnt-asset-link wpel-icon-right" href="https://www.journalnow.com/sports/college/asu/three-takeaways-from-app-state-s-overtime-win-against-arkansas/article_ac417297-d38a-5577-9b78-aca41f4554e5.html" data-wpel-link="external" target="_blank" rel="external noopener"> Three takeaways from App State&#8217;s overtime win against Arkansas State<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="tnt-asset-link wpel-icon-right" href="https://www.journalnow.com/news/local/on-ice-emergencies-local-medical-teams-prep-for-u-s/article_2d13ff5c-d5ce-5fac-ab0f-b8fa647fc421.html" data-wpel-link="external" target="_blank" rel="external noopener"> On-ice emergencies: Local medical teams prep for U.S. Figure Skating Championships<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p><em>Norfolk Virginian Pilot</em></p>
<ul>
<li><a class="no-u wpel-icon-right" href="https://www.pilotonline.com/sports/college/old-dominion/vp-sp-odu-football-transfers-20200117-33t6riggrva6zfq223mmjuowzi-story.html#nt=oft-Double%20Chain~Feed-Driven%20Flex%20Feature~top-headlines~vpsports3~~1~yes-art~automated~curatedpage" data-wpel-link="external" target="_blank" rel="external noopener">ODU backup quarterback Jonah Fitzgerald has transferred to Norfolk State<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="no-u wpel-icon-right" href="https://www.pilotonline.com/sports/college/virginia-tech/vp-sp-syracuse-hokies-uva-georgia-tech-mens-basketball-20200117-b236m6cqtnh6zasubac22u34dm-story.html#nt=oft-Double%20Chain~Feed-Driven%20Flex%20Feature~top-headlines~vpsports4~~1~yes-art~automated~curatedpage" data-wpel-link="external" target="_blank" rel="external noopener">U.Va. aims to snap three-game skid, while Hokies hope to extend three-game winning streak in ACC play<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p><em>Columbia The State</em></p>
<ul>
<li><a href="https://www.thestate.com/sports/college/acc/clemson-university/article239351673.html#storylink=mainstage_lead" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"> Travis Etienne, Clemson’s all-time leading rusher, returning for senior season <span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article239305133.html#storylink=mainstage" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"> Will Muschamp re-promotes former Gamecock assistant to on-field role <span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-mens-basketball/article239386118.html#storylink=mainstage" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"> South Carolina-Texas A&amp;M basketball: How, what to watch as Gamecocks build on UK win <span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p>&nbsp;</p>
<div id="site-container">
<div class="newscontainer">
<div id="contentid" class="content">
<div id="ajax-refresh-container">
<div id="mainid" class="main">
<div id="mainid" class="main">
<div id="algocore" class="algocore">
<div class="newsitem item cardcommon">
<div class="caption">
<div class="t_s">
<h3>Nuggets and Briefs:  National and Professional articles of interest</h3>
<div class="t_s">
<p><em>Raleigh News and Observer</em></p>
<ul>
<li><a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/article239367028.html#storylink=mainstage" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"> Luke Kuechly retired at 28. Panthers, NFL legends detail what it takes to walk away <span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a href="https://www.newsobserver.com/sports/article239379968.html#storylink=mainstage" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"> Foligno scores late to push Blue Jackets past Hurricanes 3-2 <span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
<li><a class="title wpel-icon-right" href="https://www.newsobserver.com/sports/nhl/carolina-hurricanes/article239391573.html" target="_blank" rel="noopener noreferrer external" data-artpy="0" data-author="Raleigh News &amp; Observer" data-wpel-link="external">Canes defenseman Dougie Hamilton suffers broken fibula<span class="wpel-icon wpel-image wpel-icon-2"></span></a></li>
</ul>
<p><a href="https://www.nytimes.com/2020/01/17/sports/football/san-francisco-49ers.html" data-rref="" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right">A Rival’s Advice Put the 49ers on a Super Bowl Path<span class="wpel-icon wpel-image wpel-icon-2"></span></a><em> New York Times</em></p>
</div>
<p><em>Washington Post</em></p>
<ul>
<li><a class="" href="https://www.washingtonpost.com/sports/nfl/you-might-be-able-to-tackle-derrick-henry-but-youre-not-going-to-like-it/2020/01/16/9514d9e8-38ba-11ea-9541-9107303481a4_story.html" data-pb-field="headlines.basic" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">You might be able to tackle Derrick Henry. But you’re not going to like it.</a></li>
<li><a class="" href="https://www.washingtonpost.com/sports/2020/01/17/who-is-george-kittle-self-made-star-who-leads-49ers-with-both-brutality-bliss/" data-pb-field="headlines.basic" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">Who is George Kittle? A self-made star who leads 49ers with both brutality and bliss.</a></li>
<li><a class="" href="https://www.washingtonpost.com/sports/2020/01/17/lsu-visits-white-house-celebrate-college-football-national-championship-with-trump/" data-pb-field="headlines.basic" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">Trump drags LSU football team into impeachment fervor during White House visit </a></li>
<li><a class="" href="https://www.washingtonpost.com/sports/2020/01/17/alex-ovechkin-is-nearing-700-goals-capitals-are-prepping-celebration/" data-pb-field="headlines.basic" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">Alex Ovechkin is nearing 700 goals. The Capitals are prepping the celebration. </a></li>
<li><a class="" href="https://www.washingtonpost.com/sports/2020/01/15/aaron-hernandez-netflix-documentary/" data-pb-field="headlines.basic" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">The eight most striking details from the Aaron Hernandez series on Netflix</a></li>
</ul>
</div>
<div class="t_s"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bonesville.net/2020/01/17/friday-january-17-2020/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27920" class="share-facebook sd-button share-icon" href="https://bonesville.net/2020/01/17/friday-january-17-2020/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27920" class="share-twitter sd-button share-icon" href="https://bonesville.net/2020/01/17/friday-january-17-2020/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://bonesville.net/2020/01/17/friday-january-17-2020/?share=reddit" target="_blank" title="Click to share on Reddit" data-wpel-link="internal"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bonesville.net/2020/01/17/friday-january-17-2020/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://bonesville.net/category/roundup/" rel="category tag" data-wpel-link="internal">Roundup</a></span> </p></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/17/friday-january-17-2020/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&#038;postid=27920&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=839dd6bedc6e865a9efa8373e4d5161779ad6cd9#parent=https%3A%2F%2Fbonesville.net%2F2020%2F01%2F17%2Ffriday-january-17-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bonesville.net/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://bonesville.net/?s={s}"></form></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">ECU Schedules</h4>
<div class="menu-schedules-container"><ul id="menu-schedules" class="menu"><li id="menu-item-21051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21051"><a href="https://bonesville.net/schedules/ecu-2019-football-schedule/" data-wpel-link="internal">ECU 2019 Football Schedule</a></li>
<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="https://bonesville.net/schedules/ecu-2019-20-basketball-schedule/" data-wpel-link="internal">ECU 2019-20 Basketball Schedule</a></li>
<li id="menu-item-26829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26829"><a href="https://bonesville.net/schedules/ecu-2020-baseball-schedule/" data-wpel-link="internal">ECU 2020 Baseball Schedule</a></li>
</ul></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="border:1px solid #000; padding: 5px;"><a class="twitter-timeline wpel-icon-right" data-height="450" data-link-color="#981CEB" href="https://twitter.com/bonesville?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener">Tweets by bonesville<span class="wpel-icon wpel-image wpel-icon-2"></span></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> </div></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bonesville.net" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bonesville.net"><a href="https://www.facebook.com/bonesville.net" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-right"><span class="wpel-icon wpel-image wpel-icon-2"></span></a></blockquote></div>
		</div>
		</div></section>
<section id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent News &#038; Features</h4>
<article class="post-27903 post type-post status-publish format-standard category-news-features entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/17/new-pitching-coach-pumped-likes-talent/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>VIEW FROM THE EAST</span><br>ECU&#8217;s new pitching coach sizing up talent</a></h2></header></article><article class="post-27877 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/16/011520-tulsa-pulls-the-plug-on-ecus-offense/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>The Bradsher Beat</span><br>Tulsa pulls the plug on ECU&#8217;s offense</a></h2></header></article><article class="post-27883 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/16/011520-hurricane-pulls-away-from-pirates/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Hurricane pulls away</a></h2></header></article><article class="post-27833 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/14/pirates-go-for-third-straight-conference-win/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>From the Anchor Desk</span><br>Pirates go for third straight conference win</a></h2></header></article><article class="post-27831 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/13/winning-rouses-ecus-sixth-man-into-action/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Insights from Brett</span><br>Winning awakens ECU&#8217;s &#8216;sixth man&#8217;</a></h2></header></article><article class="post-27823 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/11/011120-tristens-triple-lifts-pirates/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Tristen&#8217;s triple lifts Pirates</a></h2></header></article><article class="post-27803 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/10/pirates-take-momentum-into-smu-test/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>VIEW FROM THE EAST</span><br>Pirates take momentum into SMU test</a></h2></header></article><article class="post-27784 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/09/mcneill-coaxing-pirates-through-rough-seas/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>The Bradsher Beat</span><br>McNeill coaxing Pirates through rough seas</a></h2></header></article><article class="post-27769 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/07/010720-gardner-leads-pirates-past-usf/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Basketball News</span><br>Gardner leads Pirates past USF</a></h2></header></article><article class="post-27750 post type-post status-publish format-standard has-post-thumbnail category-news-features entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/06/gardner-sets-the-pace-as-pirates-make-headway/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Insights from Brett</span><br>Gardner sets the pace as Pirates make headway</a></h2></header></article><p class="more-from-category"><a href="https://bonesville.net/category/news-features/" title="News &amp; Features" data-wpel-link="internal">More News &amp; Features</a></p></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Writer Archives</h4>
<div class="menu-our-writers-container"><ul id="menu-our-writers" class="menu"><li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829"><a href="https://bonesville.net/author/bonesvillestaff/" data-wpel-link="internal">Bonesville Staff</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="https://bonesville.net/author/brianbailey/" data-wpel-link="internal">Brian Bailey</a></li>
<li id="menu-item-1681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1681"><a href="https://bonesville.net/author/sammybatten/" data-wpel-link="internal">Sammy Batten</a></li>
<li id="menu-item-11587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11587"><a href="https://bonesville.net/author/bethanybradsher/" data-wpel-link="internal">Bethany Bradsher</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625"><a href="https://bonesville.net/author/brettfriedlander/" data-wpel-link="internal">Brett Friedlander</a></li>
<li id="menu-item-1677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1677"><a href="https://bonesville.net/author/almyatt/" data-wpel-link="internal">Al Myatt</a></li>
<li id="menu-item-1682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1682"><a href="https://bonesville.net/author/nff/" data-wpel-link="internal">NFF</a></li>
<li id="menu-item-1679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679"><a href="https://bonesville.net/author/gregvacek/" data-wpel-link="internal">Greg Vacek</a></li>
<li id="menu-item-1678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1678"><a href="https://bonesville.net/author/dannywhitford/" data-wpel-link="internal">Danny Whitford</a></li>
</ul></div></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Web Roundups</h4>
<article class="post-27920 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/17/friday-january-17-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Friday, January 17, 2020</a></h2></header></article><article class="post-27900 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/16/thursday-january-16-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Thursday, January 16, 2020</a></h2></header></article><article class="post-27874 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/15/wednesday-january-15-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Wednesday, January 15, 2020</a></h2></header></article><article class="post-27869 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/14/tuesday-january-14-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Tuesday, January 14, 2020</a></h2></header></article><article class="post-27849 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/13/monday-january-13-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Monday, January 13, 2020</a></h2></header></article><article class="post-27827 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/12/sunday-january-12-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Sunday, January 12, 2020</a></h2></header></article><article class="post-27819 post type-post status-publish format-standard category-roundup entry"><header class="entry-header"><h2 class="entry-title"><a href="https://bonesville.net/2020/01/11/saturday-january-11-2020/" data-wpel-link="internal"><span style='color:#111111;text-decoration:none!important;font-size:16px;text-transform:uppercase;'>Greg Vacek&#039;s Daily Web Roundup</span><br>Saturday, January 11, 2020</a></h2></header></article><p class="more-from-category"><a href="https://bonesville.net/category/roundup/" title="Roundup" data-wpel-link="internal">More Web Roundups</a></p></div></section>
</aside></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 Bonesville.net &middot; Website by <a href="https://www.seaportwebworks.com" target="_blank" data-wpel-link="external" rel="external noopener" class="wpel-icon-right">Seaport Webworks<span class="wpel-icon wpel-image wpel-icon-2"></span></a>. &middot; <a rel="nofollow" href="https://bonesville.net/site/wp-login.php" data-wpel-link="internal">Log in</a> &middot; <a href="http://bonesville.net/privacy/" target="_blank" data-wpel-link="internal">Privacy Policy</a></p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bonesville.net\/2020\/01\/17\/friday-january-17-2020\/":27920};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/17/friday-january-17-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bonesville.net/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://bonesville.net/site/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bonesville.net/site/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&postid=27920&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=839dd6bedc6e865a9efa8373e4d5161779ad6cd9#parent=https%3A%2F%2Fbonesville.net%2F2020%2F01%2F17%2Ffriday-january-17-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115086714&postid=27920&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=839dd6bedc6e865a9efa8373e4d5161779ad6cd9#parent=https%3A%2F%2Fbonesville.net%2F2020%2F01%2F17%2Ffriday-january-17-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'115086714',post:'27920',tz:'-5',srv:'bonesville.net'} ]);
	_stq.push([ 'clickTrackerInit', '115086714', '27920' ]);
</script>
</body></html>
